Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

zsnes

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Zo Nov 07, 2010 9:24 pm    Onderwerp: zsnes Reageren met citaat

ik weet niet of er mensen zijn die deze supernintendo-emulator gebruiken , maar bij mij doet hij het niet meer na me upgrade naar fedora 14

ik probeerde hem op te starten maar er gebeurde helemaal niks.

ik heb hem daarna maar verwijderd, en probeerde hem opnieuw te installeren maar dat lukt dus niet!

dit krijg ik te zien in de output:


[root@localhost gerbi]# yum install zsnes
Loaded plugins: presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package zsnes.i586 0:1.51-6.fc11 set to be installed
--> Processing Dependency: libao.so.2 for package: zsnes-1.51-6.fc11.i586
--> Finished Dependency Resolution
Error: Package: zsnes-1.51-6.fc11.i586 (rpmfusion-free-updates)
Requires: libao.so.2
You could try using --skip-broken to work around the problem
** Found 12 pre-existing rpmdb problem(s), 'yum check' output follows:
avidemux-plugins-2.5.3-3.fc13.i686 has missing requires of libx264.so.83
jre-1.6.0_22-fcs.i586 is a duplicate with jre-1.6.0_21-fcs.i586
kudzu-1.2.86-2.i686 has missing requires of python(abi) = ('0', '2.6', None)
poker-client-lib-1.7.3-3.fc12.noarch has missing requires of python(abi) = ('0', '2.6', None)
poker-engine-1.3.4-1.fc13.noarch has missing requires of python(abi) = ('0', '2.6', None)
poker-network-1.7.3-3.fc12.noarch has missing requires of python(abi) = ('0', '2.6', None)
poker2d-1.7.3-3.fc12.i686 has missing requires of /usr/bin/python2.6
poker2d-1.7.3-3.fc12.i686 has missing requires of python(abi) = ('0', '2.6', None)
pypoker-eval-137.0-1.fc13.i686 has missing requires of libpython2.6.so.1.0
pypoker-eval-137.0-1.fc13.i686 has missing requires of python(abi) = ('0', '2.6', None)
system-config-display-2.2-1.fc12.i686 has missing requires of libpython2.6.so.1.0
system-config-display-2.2-1.fc12.i686 has missing requires of python(abi) = ('0', '2.6', None)
[root@localhost gerbi]#


hij mist iets in de geest van libao(als ik me goed herrinner had hij daar net een update voor) maar heeft dus niet geholpen
en als ik zo naar die andere dingen kijk moeten er dus meer dingen mis zijn iets met python??
ik weet het niet, ik hoop dat iemand het wel weet

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Ma Nov 08, 2010 8:41 am    Onderwerp: Reageren met citaat

Zoals je kunt zien is zsnes een fedora 11 package. Kennelijk gebruikt het iets dat inmiddels achterhaald is.
Je zou kunnen proberen om de source package op te halen en die zelf te bouwen met rpmbuild.
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Ma Nov 08, 2010 11:41 am    Onderwerp: Reageren met citaat

ja dat had ik gezien, maar ook die andere dingen zoals die poker 2d en avidemux werken niet meer, zoals je kan zien, dus mischien ergens een configuratiefout?
en er is ook iets met de display configuratie geeft hij aan


bianca
Terug naar boven
Profiel bekijken Stuur privébericht
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Di Nov 09, 2010 11:15 am    Onderwerp: Reageren met citaat

ik gebruik nu SNES9X is ook een supernintendo emulator

was ff een uitzoekerij om joystick en toetsenbord te configureren, maar uiteindelijk werkt hij erg goed!

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.