Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

usb-geluidskaart

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Vr Mei 28, 2010 4:57 pm    Onderwerp: usb-geluidskaart Reageren met citaat

ik heb een hardware probleempje met fedora 13

ik heb een externe SWEEK 7.1 EXTERNAL USB SOUND CARD maar hij doet t plots niet meer!

hij word aangestuurd door chip SC016, word gewoon ondersteund dus daarom begrijp ik het ook niet

deze kaart deed het onder f12 gewoon, maar nu hoor ik heel in de verte een geluidje maar zeer zacht dus!

ik heb me pc aangesloten staan op me versterker dus daar kan het niet in zitten

ik heb gelukkig ook nog een interne geluidskaart en wel een creatieve lab soundblaster 5.1 geluidskaart, (word aangestuurd door cao106) werkt perfect maar ik begrijp niet waarom die andere usb-kaart niet meer werkt

maar ja 7.1 geluid schijnt mooier te zijn maar hij doet t dus niet als ik op www.linuxhardware.org kijk kan ik wel vergelijkbare kaarten vinden maar ik moet op de chip zoeken denk ik in plaats van op merk

heeft iemand enig idee hoe deze kaart weer aan de praat te krijgen??

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Vr Mei 28, 2010 6:08 pm    Onderwerp: Re: usb-geluidskaart Reageren met citaat

bianca schreef:
deze kaart deed het onder f12 gewoon, maar nu hoor ik heel in de verte een geluidje maar zeer zacht dus!

Als hij het onder F12 deed lijkt he tme sterk dat hij niet meer onder F13 werkt.
Het feit dat je een heel zacht geluidje hoort kan erop wijzen dat het basisvolume te laag staat. Kun je de kaart 'zien' met pavucontrol en dan eens aan de instellingen schuiven?
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Vr Mei 28, 2010 7:41 pm    Onderwerp: Reageren met citaat

ja ik kan hem zien en ook schuiven maar hij blijft zeeeeer laag kwa volume ik heb hem al op de maximale stand geprobeerd maar geen resultaat

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Za Mei 29, 2010 6:35 am    Onderwerp: Reageren met citaat

ik heb op www.alsa-project.org gekeken, maar ik kan deze kaart niet vinden niet op merk en niet op chip

vreemd, zou hij dan toch niet ondersteund worden?

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Za Mei 29, 2010 7:20 am    Onderwerp: Reageren met citaat

als ik /sbin/lspci -v intoets staat hij er ook niet tussen

als ik onder hardware kijk op me pc geeft hij aan:

usb sound device
leverancier; c-media electronics,inc
stuurprogamma:geen of ingebouwd

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Za Mei 29, 2010 8:12 am    Onderwerp: Reageren met citaat

bianca schreef:
als ik /sbin/lspci -v intoets staat hij er ook niet tussen

Klopt. Het is immers geen PCI kaart...
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Za Mei 29, 2010 8:34 am    Onderwerp: Reageren met citaat

oke maar wat dan?

als ik hem aansluit geeft hij onderin de menubalk aan :

cm106 like sound device

ik neem aan dat cm106 de chip is al geeft hij op de kaart wat anders aan

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Za Mei 29, 2010 11:44 am    Onderwerp: Reageren met citaat

Heb je toevallig nog een oude (startup) logfile van F12 waarin je kunt zien welke meldingen er worden gegeven op je kaart? Dan kun je vergelijken met die van F13.
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
bianca



Geregistreerd op: 05 Nov 2008
Berichten: 724

BerichtGeplaatst: Za Mei 29, 2010 12:56 pm    Onderwerp: Reageren met citaat

nee helaas van fedora 12 is niets meer terug te vinden

maar ja t is geen doodzonde want ik heb perfect geluid daar niet van maar ik kan er alleen ff niet bij dat die usb-surroundkaart t plots niet meer doet

hij komt netjes in de output te staan, maar op de 1 of andere manier word er een verkeerd stuurprogamma gekozen lijk het

ik had hem net zelfs omhoog gekregen naar 400% weet niet hoe dat ging maar nog steeds een heel zwak geluidje op de achtergrond

ik heb alle opties in de pulse-audio volumeregeling geprobeerd

bianca
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.