Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Pulseaudio slaapt

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Configuratie
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
spookie2005



Geregistreerd op: 09 Mrt 2009
Berichten: 42

BerichtGeplaatst: Za Mrt 20, 2010 9:40 am    Onderwerp: Pulseaudio slaapt Reageren met citaat

Hallo,

Mijn vraag is redelijk simpel maar of het antwoord ook zo is???

Ik heb geen geluid in fedora 12 en vermoed dat het is omdat pulseaudio slaapt (gezien bij de processen),hoe "maak ik die weer wakker"?Voor de rest wordt al de hardware herkend alleen jammer dat ik helemaal geen geluid heb..

Mocht iemand iets weten,bedankt!
Terug naar boven
Profiel bekijken Stuur privébericht
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Zo Mrt 21, 2010 10:51 am    Onderwerp: Reageren met citaat

Dat 'slapen' is normaal, het procdes wordt echt wel wakker als er iets te doen is.
Er zijn packages als pavucontrol en pavumeter waarmee je precies kunt zien welke devices er worden gezien, en welke actief zijn.
Soms staat er een anderszins onbereikbare volumeschuif op nul...
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
spookie2005



Geregistreerd op: 09 Mrt 2009
Berichten: 42

BerichtGeplaatst: Zo Mrt 21, 2010 7:33 pm    Onderwerp: Reageren met citaat

OK bedankt,maar via pavumeter en pavucontrol zie ik dat er effectief iets wordt afgespeeld alleen hoor ik niets...Ik heb natuurlijk een speciale kaart waarbij het geluid zou moeten komen op 1 en 2 (M-Audio Delta 1010LT)zou het geluid misschien naar de verkeerde uitgang gestuurd worden dan?
Terug naar boven
Profiel bekijken Stuur privébericht
NikkiMassa



Geregistreerd op: 17 Sep 2006
Berichten: 355
Woonplaats: Vries

BerichtGeplaatst: Ma Mrt 22, 2010 2:53 pm    Onderwerp: Reageren met citaat

ja, heel dom misschien hoor, maar staat er iets op mute? Sorry als je dat al 100x gecontroleerd had.
Terug naar boven
Profiel bekijken Stuur privébericht
spookie2005



Geregistreerd op: 09 Mrt 2009
Berichten: 42

BerichtGeplaatst: Ma Mrt 22, 2010 7:44 pm    Onderwerp: Reageren met citaat

Dom?alle hulp is welkom hoor....Maar ik heb zelfs alsamixer opgestart en geen resultaat:Mijn geluidskaart hult zich in stilte.Nu,ik moet er ook bij zeggen:Sinds 1 januari had ik problemen dat de kaart precies verdwenen was door een poging tot updaten van een driver in wi!ndows en waardoor de kaart ook geen geluid produceerde in al mijn linux waaronder Fedora.Tegenwoordig is het probleem in Windows opgelost door een update van de bios.Maar in Fedora heb ik dus geen geluid al wordt er wel geluid afgespeeld blijkbaar...Ik denk dat ik DAC moet bekijken in Alsamixer,juist?In pavucontrol en pavumeter staat alles open...
Terug naar boven
Profiel bekijken Stuur privébericht
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Di Mrt 23, 2010 9:01 am    Onderwerp: Reageren met citaat

Kennelijk wordt je kaart wel gezien door pavucontrol. Staat hij ook ingesteld als default kaart?
Heb je alle (andere) uitgangen en ingangen(!) van de kaart geprobeerd? Bij een van mijn kaarten komt het geluid uit de line-in ..
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
spookie2005



Geregistreerd op: 09 Mrt 2009
Berichten: 42

BerichtGeplaatst: Do Mrt 25, 2010 2:57 pm    Onderwerp: Reageren met citaat

Euhh,hoe kan ik dat eventueel veranderen mocht dat niet zo zijn?Ik dacht dat je zoiets kon bekijken met cat /proc/asound/cards?Verder is het vroeger gelukt via output 1 en 2 dus vroeg ik mij af waarom het nu niet zou lukken...?Ik zal het eens bekijken...
Terug naar boven
Profiel bekijken Stuur privébericht
spookie2005



Geregistreerd op: 09 Mrt 2009
Berichten: 42

BerichtGeplaatst: Vr Mrt 26, 2010 7:49 am    Onderwerp: Reageren met citaat

https://bugs.launchpad.net/ubuntu/+source/libao-pulse/+bug/447092

Dit werkte om bestanden af te spelen via Totem maar als ik DVD's wil afspelen dan hangt Totem,met VLC kan ik zonder problemen ook DVD's afspelen.Ook heb ik geen systeemgeluiden,iemand die mij kan zeggen hoe dat te checken?
Terug naar boven
Profiel bekijken Stuur privébericht
spookie2005



Geregistreerd op: 09 Mrt 2009
Berichten: 42

BerichtGeplaatst: Di Mrt 30, 2010 3:25 am    Onderwerp: Reageren met citaat

Na een tijdje dat met rust te hebben gelaten,heb ik nu plots wel geluid bij het afspelen van DVD's,ik heb er niets meer mee moeten doen,dus het vorige werkt blijkbaar daar ook voor...iedereen bedankt voor de help
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Configuratie Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.