Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

niet automatisch starten loopback interface

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Servers & Netwerken
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
K3s99



Geregistreerd op: 02 Nov 2005
Berichten: 42
Woonplaats: Dordrecht

BerichtGeplaatst: Wo Sep 02, 2009 7:24 am    Onderwerp: niet automatisch starten loopback interface Reageren met citaat

Hi luitje,

ik zit met het volgende probleem na een update van Fedora 10 naar 11
Tijdens het booten wordt de loopback interface niet gestart en krijg ik in het boot.log de volgende melding:

Starten van loopback interface: ./ifup: configuratie voor ifcfg-lo niet gevonden.
Gebruik: ifup <apparaatnaam>

Waneer ik nu na het booten de interface bv met Webmin start is er geen probleem en werkt hij prima.

ifconf geeft het volgende resltaat

eth1 Link encap:Ethernet HWaddr 00:21:27:FA:E9:2F
inet addr:192.168.1.73 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::221:27ff:fefa:e92f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:87742 errors:0 dropped:0 overruns:0 frame:0
TX packets:161905 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5855951 (5.5 MiB) TX bytes:234391791 (223.5 MiB)
Interrupt:16 Base address:0xe000

eth2 Link encap:Ethernet HWaddr 00:21:27:FA:EC:4C
inet addr:192.168.2.73 Bcast:192.168.2.255 Mask:255.255.255.0
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:22 Base address:0x8400

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:582 errors:0 dropped:0 overruns:0 frame:0
TX packets:582 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:64861 (63.3 KiB) TX bytes:64861 (63.3 KiB)

er moet dus ergens een config file zijn voor lo maar dit wordt dus niet gevonden tijdens de boot fase, weet iemand waarom niet??
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Wo Sep 02, 2009 9:40 am    Onderwerp: Reageren met citaat

/etc/sysconfig/network-scripts/ifcfg-lo

Bij mij staat er in:
Code:
DEVICE=lo
IPADDR=127.0.0.1
NETMASK=255.0.0.0
NETWORK=127.0.0.0
# If you're having problems with gated making 127.0.0.0/8 a martian,
# you can change this to something else (255.255.255.255, for example)
BROADCAST=127.255.255.255
ONBOOT=yes
NAME=loopback
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
K3s99



Geregistreerd op: 02 Nov 2005
Berichten: 42
Woonplaats: Dordrecht

BerichtGeplaatst: Wo Sep 02, 2009 10:49 am    Onderwerp: Reageren met citaat

Dit was de enige plaats waar ik nog niet gezocht had, tijdens de update is het waarschijnlijk hernoemd naar
ifcfg-lo.rpmnew
Het bestand hernoemd naar ifcfg-lo en alles werkt weer naar behoren.
Bedankt
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Servers & Netwerken Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.