Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Zolid DVD mker
Ga naar pagina Vorige  1, 2
 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
jschutten



Geregistreerd op: 08 Jan 2008
Berichten: 11

BerichtGeplaatst: Za Jan 12, 2008 9:46 pm    Onderwerp: Reageren met citaat

Maurizio schreef:
Jan,

Niet dat ik nu nog weet vanuit welke tar-bal (gecomprimeerd bestand) aan het compileren ben. Maar als jouw Zolid... de kernel-module "em82xx.ko" nodig heeft, deze is er al, standaard bij kernel.


Ik had het ding gekocht bij de Aldi, en ben gaan kijken wat voor hardware het is: eb1a:2861 zolid Als je hiernaar Googled, kom ik op de volgende pagina: http://gathering.tweakers.net/forum/list_messages/1176560/39

Ergens op die pagina staat het sprookje dat zou moeten werken onder Ubunte, dus eigenlijk ook onder Fedora.

Maurizio schreef:

Het volstaat (als root) "/sbin/modprobe em82xx"


Dan krijg ik de volgende melding.
[jan@linuxd ~]$ /sbin/modprobe em82xx
FATAL: Module em82xx not found.
[jan@linuxd ~]$

[quote="Maurizio"]
Met "/sbin/lsmod | grep em82xx" kunt je zien of het geladen is.
Het enigste wat ik eruit opmaak is dat een bepaalde typen om de zo geheten "firmware" vragen. Hiervan zijn er vier varianten.
De kans is groot dat zonder deze firmware-bestanden er geen device wordt gemaakt in de map '/dev/..' Waar of wat kan ik je niet zeggen ( heb geen TV-kaart of ed) maar "v4l" zal in het device-naam staan. neem ik aan.

Voor jouw uit te zoeken welke je nodig heb (1,2,3 of 4). Deze te downloaden, uitpakken met "tar xvzf firmware.tgz". Deze bestanden die eindiggen op '.fw' moeten naar '/lib/firmware' gekopieerd worden (als root wel te verstaan).
Citaat:

Met "/sbin/lspci -v" zal je meer info krijgen over de Zolid...


Het apparaatje is een usb apparaat, en als ik daar /sbin/lsusb -v komt er echt een hoop info uit waar ik niets (nog niet) van snap, maar als ik daar /sbin/lsusb intik komt er het volgende uit.
[jan@linuxd ~]$ /sbin/lsusb
Bus 005 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000
Bus 006 Device 001: ID 0000:0000
Bus 003 Device 002: ID 04a9:2220 Canon, Inc.
Bus 003 Device 001: ID 0000:0000
Bus 008 Device 001: ID 0000:0000
Bus 007 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 002 Device 002: ID eb1a:2861 eMPIA Technology, Inc.
Bus 004 Device 001: ID 0000:0000
[jan@linuxd ~]$

Dus ik zal wel blijven zoeken wat er voor mogelijkheden nog meer zijn om het apparaat aan de praat te krijgen in Fedora.

Maar wel bedankt voor de hulp,

Jan
Terug naar boven
Profiel bekijken Stuur privébericht
Maurizio
MauRice


Geregistreerd op: 03 Jan 2008
Berichten: 113

BerichtGeplaatst: Za Jan 12, 2008 10:24 pm    Onderwerp: Reageren met citaat

Jan,

Code:

Dan krijg ik de volgende melding.
[jan@linuxd ~]$ /sbin/modprobe em82xx
FATAL: Module em82xx not found.
[jan@linuxd ~]$


'/sbin/modprobe em82xx' wel als root uitvoeren!

Die "chevylevy" spreekt wel in augustus 2007 met kernel 2.6.19 en ook van de kernel-module 'em82xx'. FC 8 zit al veel hoger 2.6.23.

Groetjes,
MauRice
Terug naar boven
Profiel bekijken Stuur privébericht
jschutten



Geregistreerd op: 08 Jan 2008
Berichten: 11

BerichtGeplaatst: Zo Jan 13, 2008 10:47 am    Onderwerp: Reageren met citaat

Maurizio schreef:
Jan,

Code:

Dan krijg ik de volgende melding.
[jan@linuxd ~]$ /sbin/modprobe em82xx
FATAL: Module em82xx not found.
[jan@linuxd ~]$


'/sbin/modprobe em82xx' wel als root uitvoeren!


Ook als ik als root ben ingelogd krijg ik dezelfde boodschap.

Citaat:

Die "chevylevy" spreekt wel in augustus 2007 met kernel 2.6.19 en ook van de kernel-module 'em82xx'. FC 8 zit al veel hoger 2.6.23.


Kan dus wel goed zijn wat je zegd dat de nieuwere kernel hem niet meer ondersteund, mar dat ik de kernel weer opnieuw moet compileren zodat ook dit apparaat weer word ondersteund.
Het ding werkt prima onder Windblows Vista, moet ik me daar eerts maar mee zien te redden.

Dank voor de support en tot de volgende happening,

MVG,

Jan
Terug naar boven
Profiel bekijken Stuur privébericht
Maurizio
MauRice


Geregistreerd op: 03 Jan 2008
Berichten: 113

BerichtGeplaatst: Zo Jan 13, 2008 10:59 am    Onderwerp: Reageren met citaat

Jan,

Sorry van mij. het is een slordigeheid van mij. Het gaat om de kernelmodule em28xx ipv em82xx, dus maw: Het is '/sbin/modprobe em28xx' ipv '/sbin/modprobe em82xx'.

Ik weet het je leest er rap overheen.
Nogmaals sorry.

Groetjes,
MauRice
Terug naar boven
Profiel bekijken Stuur privébericht
jschutten



Geregistreerd op: 08 Jan 2008
Berichten: 11

BerichtGeplaatst: Zo Jan 13, 2008 11:11 am    Onderwerp: Reageren met citaat

Maurizio schreef:
Jan,

Sorry van mij. het is een slordigeheid van mij. Het gaat om de kernelmodule em28xx ipv em82xx, dus maw: Het is '/sbin/modprobe em28xx' ipv '/sbin/modprobe em82xx'.

Ik weet het je leest er rap overheen.
Nogmaals sorry.

Groetjes,
MauRice


Ik heb er ook overheen gelezen, en nu werkt het ding wel.

[root@linuxd jan]# /sbin/lsmod | grep em28xx
em28xx 43497 0
compat_ioctl32 5313 1 em28xx
ir_common 33477 1 em28xx
videodev 28097 1 em28xx
v4l2_common 18625 2 em28xx,videodev
v4l1_compat 15941 2 em28xx,videodev
tveeprom 17617 1 em28xx
i2c_core 21825 4 em28xx,tveeprom,nvidia,i2c_i801
[root@linuxd jan]#

Dit is de uitkomst.

Nogmaals hartelijk dank voor de tijd en het geduld.

mvg,

Jan
Terug naar boven
Profiel bekijken Stuur privébericht
Maurizio
MauRice


Geregistreerd op: 03 Jan 2008
Berichten: 113

BerichtGeplaatst: Zo Jan 13, 2008 11:19 am    Onderwerp: Reageren met citaat

Jan,

Geen dank.

Zet de regel in '/etc/rc.d/rc.local' zodat het bij elke boot wordt geladen.

Andere distro hebben in de map '/etc/ het bestand 'modprobe.preload'.
In 'modprobe.preload' zet je al je kernel-modules die je tijdens het booten niet automatisch worden geladen maar wel geladen moeten zijn. Daarin was al voldoen om op een regel 'em28xx' tezetten.

Durf niet te zeggen of FC8 ook dit bestand herkent en mee werkt cq laadt.

Groetjes,
MauRice
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Ga naar pagina Vorige  1, 2
Pagina 2 van 2

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.