Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

java 1.6.0 werkt niet met F7 en firefox 2.0

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Tips & Tricks
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Franktwh



Geregistreerd op: 17 Jan 2007
Berichten: 80
Woonplaats: Wijhe

BerichtGeplaatst: Di Dec 11, 2007 10:31 pm    Onderwerp: java 1.6.0 werkt niet met F7 en firefox 2.0 Reageren met citaat

Ik heb onlangs f7 geinstalleerd nadat ik heel lang fc3 heb gebruikt. Onder fc3 heb ik ooit sun java jre ge´nstalleerd omdat bepaalde spelletjes op internet daarom vroegen. nadat ik F7 had ge´nstalleerd kreeg ik de zelfde vraag weer dus jre 1.6.0 ge´nstalleerd. Nadat ik jre van sun java 1.6.0 update 3 had ge´nstalleerd vroeg firefox niet meer om een installatie van een missende plugin, maar het spel startte ook niet. Na verschillende pogingen heb ik eens gezocht naar jre 1.5.0. na installatie hiervan werkte het spel vlekkeloos.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Wo Dec 12, 2007 5:03 am    Onderwerp: Reageren met citaat

Ik neem aan dat er iets bij de installatie niet helemaal goed is verlopen. Bij mijn huidige Fedora 7 installatie werkt Java namelijk perfekt i.c.m. FF 2.0. Heb je o.a. wel compat-libstdc++-33 geinstalleerd en ook een link gemaakt?
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Franktwh



Geregistreerd op: 17 Jan 2007
Berichten: 80
Woonplaats: Wijhe

BerichtGeplaatst: Do Dec 13, 2007 8:14 am    Onderwerp: Reageren met citaat

Hoi Gulkat,
ik zou niet weten waarom compileerbibliotkeken nodig zijn om java te installeren. Bij de installatie krijg ik geenh foutmeldingen en het gedrag van FF 2.0 veranderd wel, maar niet in het gewenste gedrag. In plaats dat er gemeld wordt dat er een plugin (jre) geinstalleerd moet worden gebeurt er niets meer. De plugin is wel geinstalleerd. Dat zie ik als ik in de adresregel "about:plugins" in type. heb jij 1.6 update 3 wel ge´nstalleerd. Wellicht dat daar het probleem in zit.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Do Dec 13, 2007 10:08 am    Onderwerp: Reageren met citaat

Franktwh schreef:
compileerbibliotkeken
compat-libstdc++-33 is een compatibiliteitsbibliotheek, geen compileerbibliotheek.
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Do Dec 13, 2007 3:23 pm    Onderwerp: Reageren met citaat

Dat kan natuurlijk. Er zijn natuurlijk meerdere wegen die naar Rome leiden. Zo ook met de installatie van Java. Zelf installeerde ik onder eerdere versies van Fedora, altijd rpm.bin-versie. Hier is het wel nodig om compat-libstdc++-33 te installeren. Waarvan de laatste deze was: jre-6u3-linux-i586-rpm.bin. Echter het is ook mogelijk om de bin-versie te installeren. En dan bedoel ik deze: jdk-6u3-linux-i586.bin. Als je deze installeert dan kan niet noodzakelijk zijn, als je deze methode volgt: http://www.fedorafaq.org/f7/#java

Overigens, maakte ik onder Fedora 7, de laatste maanden gebruik van Icedtea, wat voor Fedora 7 nog in de development-repos stond, maar bij Fedora 8 wordt dit standaard geinstalleerd. Mits je vanaf de DVD installeert.
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Franktwh



Geregistreerd op: 17 Jan 2007
Berichten: 80
Woonplaats: Wijhe

BerichtGeplaatst: Do Dec 13, 2007 7:46 pm    Onderwerp: Reageren met citaat

het verschil tussen jre en jdk is niet dat de een .bin is en de ander niet. De eerste is de runtime environment, dus de omgeving waarin java applets draaien. jdk is de development kit. De programmatuur om zelf java applets e ontwikkelen. Overigens heb ik inderdaad (of helaas) net als jij jre-6u3-linux-i586-rpm.bin gebruikt. Bij mij werkt het gewoon niet, maar jre-5u14-linux-i586-rpm.bin wel.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Vr Dec 14, 2007 7:09 pm    Onderwerp: Reageren met citaat

De verschillen tussen Jre en JDK zijn mij bekend. Echter, ik meen nog steeds dat jij iets niet goed doet tijdens de installatie, aangezien het met dezelfde versie en met Fedora 7, mij wel lukt.
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Tips & Tricks Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.