Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

installatie op Mini ITX systeem met REALTEK RTL8100C NIC

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
henk.van.roon



Geregistreerd op: 20 Jan 2007
Berichten: 6

BerichtGeplaatst: Zo Jan 21, 2007 3:48 pm    Onderwerp: installatie op Mini ITX systeem met REALTEK RTL8100C NIC Reageren met citaat

Hallo,

Ik heb zojuist een Mini ITX systeem aangeschaft met een onboard REALTEK RTL8100C netwerk kaart. Ik probeer een netwerk installatie uit te voeren, maar dat gaat mis omdat de netwerk kaart niet wordt herkend. Er staan wel andere REALTEK kaarten in de lijst, maar de drivers voor die kaart werken niet op mijn systeem.

Kan iemand mij verder helpen?

alvast bedankt,
Henk van Roon
Terug naar boven
Profiel bekijken Stuur privébericht
Beer



Geregistreerd op: 17 Feb 2005
Berichten: 473

BerichtGeplaatst: Ma Jan 22, 2007 1:04 am    Onderwerp: Reageren met citaat

Is als het goed is familie van de 8139 chipset. Voor deze zit als het goed is ondersteuning in de kernel.
Terug naar boven
Profiel bekijken Stuur privébericht
henk.van.roon



Geregistreerd op: 20 Jan 2007
Berichten: 6

BerichtGeplaatst: Ma Jan 22, 2007 9:05 pm    Onderwerp: Reageren met citaat

Beer schreef:
Is als het goed is familie van de 8139 chipset. Voor deze zit als het goed is ondersteuning in de kernel.


Heb geprobeerd de 8139 te selecteren. Werkte helaas niet. Ik krijg steeds een lijst met drivers voor netwerkkaarten voor m'n neus. Als ik dan de 8139 kies, dan krijg ik na enkele seconden opnieuw die lijst, maar dan zonder de 8139.

Ik zie in de bios dat het een 8100SC is (dus geen 8100C zoals ik eerder meldde).

Iemand nog ideeen?
Terug naar boven
Profiel bekijken Stuur privébericht
Beer



Geregistreerd op: 17 Feb 2005
Berichten: 473

BerichtGeplaatst: Di Jan 23, 2007 1:29 am    Onderwerp: Reageren met citaat

Domme vraag van mij. Weet je zeker dat ie van realtek is?. Lucent heeft namelijk een 1000Mb/s chip met deze aanduiding.
Terug naar boven
Profiel bekijken Stuur privébericht
henk.van.roon



Geregistreerd op: 20 Jan 2007
Berichten: 6

BerichtGeplaatst: Di Jan 23, 2007 9:39 am    Onderwerp: Reageren met citaat

Dat weet ik zeker ja. Staat in het bijgeleverde boekje, in de BIOS en als het systeem start, zie ik het ook langs komen.
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Di Jan 23, 2007 9:47 am    Onderwerp: Reageren met citaat

henk.van.roon schreef:

Heb geprobeerd de 8139 te selecteren. Werkte helaas niet. Ik krijg steeds een lijst met drivers voor netwerkkaarten voor m'n neus. Als ik dan de 8139 kies, dan krijg ik na enkele seconden opnieuw die lijst, maar dan zonder de 8139.


Met alt-F1 tot F4 (of control-alt als je een GUI gebruikt) kan je naar de installatie "debug" console schakelen. Misschien staat daar nog een verhelderende melding...
Terug naar boven
Profiel bekijken Stuur privébericht
henk.van.roon



Geregistreerd op: 20 Jan 2007
Berichten: 6

BerichtGeplaatst: Di Jan 23, 2007 8:59 pm    Onderwerp: Reageren met citaat

Naar de debugging info gekeken. Dat levert helaas geen extra foutmelding op. Het volgende verschijnt:
: modules to insert mii 8139cp
: loaded mii from /modules/modules.cgz
: loaded 8193cp from /modules/modules.cgz
: inserted /tmp/mii.ko
: inserted /tmp/8139cp.ko
: load module set done
Het zelfde gebeurt voor de 8139too als ik die driver selecteer.
Terug naar boven
Profiel bekijken Stuur privébericht
henk.van.roon



Geregistreerd op: 20 Jan 2007
Berichten: 6

BerichtGeplaatst: Za Jan 27, 2007 3:01 pm    Onderwerp: Reageren met citaat

Heb maar een 3-com kaartje gekocht op Ebay voor 7.50. Probleem opgelost.
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.