Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

gedit wil niet

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Beginners
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Nickname55



Geregistreerd op: 02 Mei 2005
Berichten: 666

BerichtGeplaatst: Do Mei 05, 2005 1:06 pm    Onderwerp: gedit wil niet Reageren met citaat

Hoi,

Ik wil graag het bestand /etc/X11/xorg.conf aanpassen. Maar hoe doe ik dit? Dit moet toch zo: 'gedit /etc/X11/xorg.conf' of ben ik nu verkeerd bezig? In iedergeval dit wijgert hij :s Ik ben wel root trouwens. Wink
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Do Mei 05, 2005 3:46 pm    Onderwerp: Reageren met citaat

Hmm, dat zou moeten werken.
Heb je gedit wel geinstalleerd?

Zo nee: dat kan je doen met het commando 'yum install gedit'.
Je kunt het eens met 'nano' proberen: nano /etc/X11/xorg.conf

- Thijs
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
Nickname55



Geregistreerd op: 02 Mei 2005
Berichten: 666

BerichtGeplaatst: Do Mei 05, 2005 4:12 pm    Onderwerp: Reageren met citaat

Thijs schreef:
Hmm, dat zou moeten werken.
Heb je gedit wel geinstalleerd?

Zo nee: dat kan je doen met het commando 'yum install gedit'.
Je kunt het eens met 'nano' proberen: nano /etc/X11/xorg.conf

- Thijs


haha moet ik gedit instaleren dan? Shocked ik dacht dat et gewoon een commando was van Linux Rolling Eyes Verkeerd gedacht dan? Net nieuwe installatie Fedora Core 3 Wink

Edit: Euhm... nu krijg ik dit:
Citaat:
You have enabled checking of packages via GPG keys. This is a good thing.
However, you do not have any GPG public keys installed. You need to download
the keys for packages you wish to install and install them.
You can do that by running the command:
rpm --import public.gpg.key
For more information contact your distribution or package provider

Grappig... ff googlen: http://www.experts-exchange.com/Operating_Systems/Linux/Linux_Setup/Q_21328789.html Moet ik me eerst aanmelden om de oplossing te zien :s zo blijf je bezig :s

Dan is dit beter: https://listman.redhat.com/archives/k12osn/2005-February/msg00246.html Embarassed
Terug naar boven
Profiel bekijken Stuur privébericht
Worado



Geregistreerd op: 13 Feb 2005
Berichten: 501
Woonplaats: Goes

BerichtGeplaatst: Do Mei 05, 2005 6:09 pm    Onderwerp: Reageren met citaat

http://fedora-linux.nl/forum/viewtopic.php?t=234

Zie dat topic. Daar worden verschillende antwoorden gegeven.

Vaak werkt zoeken ook, want er komen steeds dezelfde vragen langs.

Offtopic:

100ste post Very Happy Very Happy Very Happy
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Beginners Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.