Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

FC3, DWL-122 + WPA

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
millman



Geregistreerd op: 01 Apr 2005
Berichten: 3

BerichtGeplaatst: Vr Apr 01, 2005 12:45 pm    Onderwerp: FC3, DWL-122 + WPA Reageren met citaat

Help mij! Ik heb een DWL-122 DLINK Wireless USB adapter
en ik krijg 'm niet aan de praat op mijn FC3 installatie.

Ik heb o.a. de volgende sites bekeken en de instructies
opgevolgd maar het werkt nog steeds niet... verdorie Sad

http://www.linuxquestions.org/questions/archive/41/2004/06/1/190226
http://julian.coccia.com/blog/index.php?p=53&more=1
http://www.fedoraforum.org/forum/printthread.php?t=19061

Ook de nieuwste linux-wlan-ng-0.2.1-pre26.tar.gz gedownload en
geprobeerd maar tevens geen succes. Ik ben ten einde raad! Confused

Het gaat fout tijdens de 'make config' van het linux-wlan pakketje.
Dan krijg ik de volgende foutmelding:

-------------- Linux WLAN Configuration Script -------------
The default responses are correct for most users.

Build Prism2.x PCMCIA Card Services (_cs) driver? (y/n) [y]: n
Build Prism2 PLX9052 based PCI (_plx) adapter driver? (y/n) [n]: n
Build Prism2.5 native PCI (_pci) driver? (y/n) [n]: n
Build Prism2.5 USB (_usb) driver? (y/n) [n]: y

Linux source directory [/usr/src/linux]: /usr/src/redhat/BUILD/kernel-2.6.10/linux-2.6.10
Linux source tree /usr/src/redhat/BUILD/kernel-2.6.10/linux-2.6.10 is incomplete or missing!
The kernel header files are present, but not the full source code.
See the HOWTO for a list of FTP sites for current kernel sources.

Configuration failed
---------------

Ik heb de laatste updates gedraaid via de Yum Update... tevens mijn kernel ge-update.
Ook heb ik de kernel source gedownload en geinstalleerd, maar ik blijf dezelfde melding krijgen.


Laatst aangepast door millman op Ma Apr 11, 2005 11:28 am; in totaal 1 keer bewerkt
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Vr Apr 01, 2005 6:10 pm    Onderwerp: Reageren met citaat

Je kunt het eens proberen met deze handleiding:
http://www.shaftek.org/blog/archives/000246.html
Misschien heb je daarmee meer succes ?

Het kan zijn dat je hier nog wat aan hebt, wat ndiswrapper en prism-drivers:
http://dag.wieers.com/home-made/apt/packages.php#kernel-module-acx100
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
millman



Geregistreerd op: 01 Apr 2005
Berichten: 3

BerichtGeplaatst: Ma Apr 04, 2005 8:16 am    Onderwerp: Reageren met citaat

Op een of andere manier is het me nu in ieder geval gelukt om de
WLAN drivers te compileren voor gebruik... Hieronder zie je wat ik
te zien kreeg:

[root@tux linux-wlan-ng-0.2.1-pre26]# make config

-------------- Linux WLAN Configuration Script -------------

The default responses are correct for most users.

Build Prism2.x PCMCIA Card Services (_cs) driver? (y/n) [y]: n
Build Prism2 PLX9052 based PCI (_plx) adapter driver? (y/n) [n]: n
Build Prism2.5 native PCI (_pci) driver? (y/n) [n]: n
Build Prism2.5 USB (_usb) driver? (y/n) [y]: y

Linux source directory [/lib/modules/2.6.10-1.770_FC3/build]:
-------------------------------------------------------------------

Hierna verliep het allemaal goed en kon ik zelfs een MAKE INSTALL
doen. Vanavond ga ik het device in de USB poort steken en kijken
of alles nu gaat werken.

Nu heerst nog de vraag:

Hoe enable ik WPA security voor dit device?? (DWL-122, van DLINK)
Terug naar boven
Profiel bekijken Stuur privébericht
millman



Geregistreerd op: 01 Apr 2005
Berichten: 3

BerichtGeplaatst: Di Apr 05, 2005 8:21 am    Onderwerp: Reageren met citaat

De DWL-122 draait nu onder Fedora Core 3.

Ik heb, zoals eerder beschreven, de linux-wlan-ng-0.2.1-pre26.tar.gz
gebruikt en deze werkt prima!... zit dus nu alleen nog met een klein
probleempje... ik zou heel graag WPA security willen gebruiken.

Kan iemand mij hierbij helpen?! Question
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.