Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

ATI drivers

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Geoffrey



Geregistreerd op: 08 Mrt 2006
Berichten: 34
Woonplaats: Waregem

BerichtGeplaatst: Wo Apr 12, 2006 9:32 am    Onderwerp: ATI drivers Reageren met citaat

Ik heb een ATI Mobility Radeon 9000 IGP kaart... en ik zou graag de ATI drivers installeren onder Fedora Core 5...

Echter zou ik in geen geval weten hoe ik hier moet aan beginnen...

Ik probeerde al: yum install ati-fglrx kernel-module-fglrx-`(uname -r)`, maar er werden geen pakketten gevonden...

Ik dacht deze te kunnen downloaden van Livna... moet ik gewoon nog wat geduld hebben en wachten tot deze pakketten worden aangeboden via de Livna-repo of is er een andere manier om ATI drivers te installeren en in werking te krijgen?

Ik zou graag 3D acceleration in werking krijgen voor mijn grafische kaart. Vooral ook om Direct3D te kunnen gebruiken in mijn Windows XP guest OS onder VMWare.

Hoe kan ik controleren onder linux of 3D acceleration werkt of niet?

Wat is aixgl eigenlijk? Is dat ook een driver?

Ik probeerde ook de drivers van de site van ATI zelf te downloaden en te installeren... echter, wanneer ik uitvoer: yum install ati-fglrx kernel-module-fglrx-`(uname -r)`

Krijg ik de uitvoer:

Code:

[root@ngeo Downloads]# sh ati-driver-installer-8.23.7-i386.run
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.23.7...........................................................................
................................................................................................
................................................................................................
==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: Xorg 7.0.0

Detected version of X does not have a matching 'x700' directory
You may override the detected version using the following syntax:
     X_VERSION=<xdir> ./ati-driver-installer-<ver>-<arch>.run [--install]

The following values may be used for <xdir>:
    x410        XFree86 4.1.x
    x420        XFree86 4.2.x
    x430        XFree86 4.3.x
    x680        X.Org 6.8.x
    x690        X.Org 6.9.x
Removing temporary directory: fglrx-install


Moet ik nu XFree86 eerst gaan installeren? En zo ja, kan dat via yum?

Kort samengevat: Ik wil eigenlijk gewoon 3D acceleration voor mijn grafische kaart, hoe kan ik dat doen?

Alvast hÚÚl hartelijk bedankt!!!! Cool Smile

Groeten,

Geoffrey
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken
ups



Geregistreerd op: 26 Mrt 2006
Berichten: 4
Woonplaats: Gent, BelgiŰ

BerichtGeplaatst: Wo Apr 12, 2006 11:56 am    Onderwerp: Reageren met citaat

als je livna in je yum hebt:
Code:
yum install kmod-fglrx


Het kan zijn dat je SELinux moeilijk doet.. in dat geval raad ik je aan om die ff uit te zetten tot de fix er is.

kheb trouwens een FC5 FAQ geschreven:
http://ups.openrealms.com/Writings/Tutorials/FedoraCore5FAQ.php

mss dat dit nog helpt Wink
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken MSN Messenger
Geoffrey



Geregistreerd op: 08 Mrt 2006
Berichten: 34
Woonplaats: Waregem

BerichtGeplaatst: Wo Apr 12, 2006 1:09 pm    Onderwerp: Reageren met citaat

Bedankt, ups, je hebt in elk geval een duidelijke en bruikbare website!!

Echter, na de installatie van kmod-fglrx start de X-server niet meer op en moet ik die opnieuw configureren...

Wat ik me wel afvraag is waarom het installatiescript van ATI zelf (ati-driver-installer-8.23.7-i386.run) niet werkt? Tenslotte werkt FC5 toch met X.org 6.9? En toch meent de uitvoer van het script dat dit niet is ge´nstalleerd?
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken
Nickname55



Geregistreerd op: 02 Mei 2005
Berichten: 666

BerichtGeplaatst: Za Apr 15, 2006 8:05 am    Onderwerp: Reageren met citaat

Ik heb een ati radeon xpress 200 onboard, en ik krijg em ook niet aan de praat.
Geoffrey schreef:
Bedankt, ups, je hebt in elk geval een duidelijke en bruikbare website!!

Echter, na de installatie van kmod-fglrx start de X-server niet meer op en moet ik die opnieuw configureren...

Wat ik me wel afvraag is waarom het installatiescript van ATI zelf (ati-driver-installer-8.23.7-i386.run) niet werkt? Tenslotte werkt FC5 toch met X.org 6.9? En toch meent de uitvoer van het script dat dit niet is ge´nstalleerd?

Euhm... nee, want ik lees:
Geoffrey schreef:
Detected configuration:
Architecture: i686 (32-bit)
X Server: Xorg 7.0.0

Versie 7 dus.

Heb jij het inmiddels al voor elkaar gekregen? Bij mij is het zelfs zo dat de grafische installer Anaconda het heel niet doet, wat ik ook probeer met de resolution.

Ik zit er nu over te denken om er een oude video kaart in te schuiven, ik heb nog een PCI S3 Virge(of zo iets) liggen.
Terug naar boven
Profiel bekijken Stuur privébericht
Nickname55



Geregistreerd op: 02 Mei 2005
Berichten: 666

BerichtGeplaatst: Za Apr 15, 2006 6:41 pm    Onderwerp: Reageren met citaat

Yippie!!! ik heb em geinstaleerd MET grafische installer Anaconda Laughing Die ziet er tof uit, had em nog niet gezien Very Happy

Uiteraard draai ik nu op de oude videokaart, nou ja, das jammer dan, hoppelijk dat ze bij een volgende versie van Fedora eerst ff het 1 en andere testen voor dat ze em op et net zetten. Want eigenlijk snap ik et niet erg, ATI en NVIDIA kaarten zijn toch zo ongeveer veruit de bekenste videokaarten? Dan zorg je dan toch dat ze goed(foutloos) ondersteund worden?

Nou jah, ik draai nu in iedergeval Smile
Terug naar boven
Profiel bekijken Stuur privébericht
Geoffrey



Geregistreerd op: 08 Mrt 2006
Berichten: 34
Woonplaats: Waregem

BerichtGeplaatst: Zo Apr 16, 2006 10:27 am    Onderwerp: Reageren met citaat

Nickname55 schreef:
[...]Heb jij het inmiddels al voor elkaar gekregen? Bij mij is het zelfs zo dat de grafische installer Anaconda het heel niet doet, wat ik ook probeer met de resolution.

Ik zit er nu over te denken om er een oude video kaart in te schuiven, ik heb nog een PCI S3 Virge(of zo iets) liggen.


Ik heb XFree86 ge´nstalleerd, en daarna lukte het wel om de ATI installer uit te voeren...

Nadien werke 3D rendering echter nog steeds niet...

En ja, een oude kaart moeten installeren is toch ook niet wat het zou moeten zijn...

Ik zou zelf graag enkele windows-games installeren en spelen onder linux, en dan is zo'n modernere kaart wel een must...
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken
Geoffrey



Geregistreerd op: 08 Mrt 2006
Berichten: 34
Woonplaats: Waregem

BerichtGeplaatst: Ma Apr 17, 2006 11:01 am    Onderwerp: Nog even een aanvulling... Reageren met citaat

Ik heb even wat gegoogled naar je kaart en blijkbaar zijn er inderdaad nog wel wat problemen met je grafische kaart onder linux...

Hoewel deze kaart op de laatste kernelversie wel zou moeten werken door de rpm van ATI te installeren...

https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=300

Misschien dat je dat eens kunt proberen...


Rolling Eyes
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.