Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

nVidia GeForce FX 5500

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
H2ns



Geregistreerd op: 02 Jan 2006
Berichten: 43
Woonplaats: Castricum

BerichtGeplaatst: Do Feb 09, 2006 11:21 pm    Onderwerp: nVidia GeForce FX 5500 Reageren met citaat

Hallo,

Waarom herkent de hardwarebrowser wel de nvidia kaart
maar werkt die niet?

Moet er toch nog een driver geinstalleerd? en zo ja hoe dan?

Ik heb een nVidia Geforce FX 5500

Embarassed
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Vr Feb 10, 2006 5:02 am    Onderwerp: Reageren met citaat

Je zult de driver wel moeten installeren. Hier vind je de HowTo:
http://www.fedora-linux.nl/fedorafaq/index.php?layout=fedorastyle#nvidia
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
H2ns



Geregistreerd op: 02 Jan 2006
Berichten: 43
Woonplaats: Castricum

BerichtGeplaatst: Vr Feb 10, 2006 12:43 pm    Onderwerp: nvidia Reageren met citaat

[root@Pavilion ~]# yum install nvidia
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: nvidia
Nothing to do


Wat moet ik hier dan mee?

H2ns
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
H2ns



Geregistreerd op: 02 Jan 2006
Berichten: 43
Woonplaats: Castricum

BerichtGeplaatst: Vr Feb 10, 2006 12:46 pm    Onderwerp: nvidia Reageren met citaat

Sorry vorige reactie fout gekopieerd, moet navolgend zijn>

[root@Pavilion ~]# yum install nvidia-glx kernel-module-nvidia-`(uname -r)`
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: nvidia-glx
No Match for argument: kernel-module-nvidia-2.6.15-1.1830_FC4
Nothing to do
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Th3No0b



Geregistreerd op: 05 Jan 2006
Berichten: 502
Woonplaats: Emmeloord

BerichtGeplaatst: Vr Feb 10, 2006 1:35 pm    Onderwerp: Reageren met citaat

Probeer eens:

$ yum --enablerepo=livna install nvidia-glx kernel-module-nvidia-`(uname -r)`

En als dat niet werkt kun je nog ipv livna atrmps proberen.

Edit \

En als dat nog niet werkt, kijk dan even of je je pc wel hebt geupdate Razz Want dat zou betekenen dat je de repo's niet hebt Wink
Terug naar boven
Profiel bekijken Stuur privébericht
H2ns



Geregistreerd op: 02 Jan 2006
Berichten: 43
Woonplaats: Castricum

BerichtGeplaatst: Vr Feb 10, 2006 2:01 pm    Onderwerp: Reageren met citaat

is dit wat je bedoeld over repos

[hans@Pavilion ~]$ su
Password:
[root@Pavilion hans]# yum --enablerepo=livna install nvidia-glx kernel-module-nvidia-`(uname -r)`


Error getting repository data for livna, repository not found
[root@Pavilion hans]#

Wat moet ik daar aan doen?

Op zich draait FC4 goed alleen die verrekte GeForce niet
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Th3No0b



Geregistreerd op: 05 Jan 2006
Berichten: 502
Woonplaats: Emmeloord

BerichtGeplaatst: Vr Feb 10, 2006 2:55 pm    Onderwerp: Reageren met citaat

Jha, dat is op te lossen door je pc te updaten want dan haalt hij die dingen ook vanzelf binnen.
Dus gewoon:
$ yum update
Dan moet je ze volgens mij allemaal hebben.

Misschien kun je het beste voordat je update dit even doen:
$ su -
$ mv /etc/yum.conf /etc/yum.conf.old
$ cd /etc/
$ wget http://www.fedorafaq.org/samples/yum.conf
$ rpm -Uvh http://www.fedorafaq.org/yum

Dat laatste hoeft volgens mij niet maar is niet verkeerd.

Na dit allemaal gedaan te hebben kun je als het goed is wel je divers met yum installeren.
Terug naar boven
Profiel bekijken Stuur privébericht
H2ns



Geregistreerd op: 02 Jan 2006
Berichten: 43
Woonplaats: Castricum

BerichtGeplaatst: Vr Feb 10, 2006 3:10 pm    Onderwerp: probleem opgelost Reageren met citaat

Het werkt bedankt voor je assistentie
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Th3No0b



Geregistreerd op: 05 Jan 2006
Berichten: 502
Woonplaats: Emmeloord

BerichtGeplaatst: Vr Feb 10, 2006 4:22 pm    Onderwerp: Reageren met citaat

Graag gedaan.
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.