Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Intel 21041-Based PCI Ethernet Adapter (generic) driver

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Servers & Netwerken
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
thomazz



Geregistreerd op: 16 Feb 2006
Berichten: 5
Woonplaats: Dordrecht

BerichtGeplaatst: Do Feb 16, 2006 2:50 pm    Onderwerp: Intel 21041-Based PCI Ethernet Adapter (generic) driver Reageren met citaat

Ik heb pas Fedora-Core 4 op mijn computer gezet, maar ik kan niet op internet komen. Ik weet ook niet goed hoe het werk. Kan iemand mij uitleggen hoe dat moet Embarassed . Ik kan ook geen goede driver vinden voor mijn netwerk kaart, ik heb een Intel 21041-Based PCI Ethernet Adapter (generic).

Alvast bedankt.
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Do Feb 16, 2006 4:35 pm    Onderwerp: Reageren met citaat

Wat geeft Desktop->System Settings->Network aan op de "Devices" tab?
Terug naar boven
Profiel bekijken Stuur privébericht
thomazz



Geregistreerd op: 16 Feb 2006
Berichten: 5
Woonplaats: Dordrecht

BerichtGeplaatst: Do Feb 16, 2006 5:13 pm    Onderwerp: Reageren met citaat

Ik heb hem op Nederlands staan, maar als je apparaten bedoeldt dan staat er bij beschrijving: Digital Equipment Corporation DECchip 21041 [Tulip Pass 3].
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Vr Feb 17, 2006 9:56 am    Onderwerp: Reageren met citaat

thomazz schreef:
Ik heb hem op Nederlands staan, maar als je apparaten bedoeldt dan staat er bij beschrijving: Digital Equipment Corporation DECchip 21041 [Tulip Pass 3].


Dat betekent dat de kaart al herkend is en waarschijnlijk de driver er ook al op staat. De uitgebreide omschrijving staat bij mij overigens onder "hardware". Staat er onder de "Apparaten" tab ook een "eth0" op actief? Zo ja zou het eigenlijk al moeten werken. Klik eens op "bewerken" in die tab om de instellingen verder te bekijken.
Terug naar boven
Profiel bekijken Stuur privébericht
thomazz



Geregistreerd op: 16 Feb 2006
Berichten: 5
Woonplaats: Dordrecht

BerichtGeplaatst: Vr Feb 17, 2006 3:26 pm    Onderwerp: Reageren met citaat

Er staat bij Inactief. Als ik op activeren klik zegt hij dat hij hem niet kan vinden.
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Vr Feb 17, 2006 4:50 pm    Onderwerp: Reageren met citaat

thomazz schreef:
Er staat bij Inactief. Als ik op activeren klik zegt hij dat hij hem niet kan vinden.

Plak de uitvoer van /sbin/lsmod eens hier; misschien is de driver niet geladen. Je kan 'm zelf proberen te laden met /sbin/modprobe <module> (waarbij de module naam tulip of de4x5 is). Daarna kan je met dmesg checken wat de kernel er over te melden heeft.
Terug naar boven
Profiel bekijken Stuur privébericht
thomazz



Geregistreerd op: 16 Feb 2006
Berichten: 5
Woonplaats: Dordrecht

BerichtGeplaatst: Vr Feb 17, 2006 6:37 pm    Onderwerp: Reageren met citaat

Als ik /sbin/Ismod intik gebeur er niets, ook als ik het in de terminal doe. Als ik /sbin/modprobe <module> invoer gebeurd er ook niets.
Terug naar boven
Profiel bekijken Stuur privébericht
thomazz



Geregistreerd op: 16 Feb 2006
Berichten: 5
Woonplaats: Dordrecht

BerichtGeplaatst: Do Apr 06, 2006 12:38 pm    Onderwerp: Reageren met citaat

Ik zit nog steeds met dit probleem, wat moet ik nu doen???
Terug naar boven
Profiel bekijken Stuur privébericht
Vipergts/r



Geregistreerd op: 18 Feb 2006
Berichten: 43

BerichtGeplaatst: Do Apr 06, 2006 12:59 pm    Onderwerp: Reageren met citaat

Wat geeft de uitvoer van ifcongif?
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Do Apr 06, 2006 2:53 pm    Onderwerp: Reageren met citaat

thomazz schreef:
Als ik /sbin/Ismod intik gebeur er niets, ook als ik het in de <a href="http://www.fedora-linux.nl/basis/#terminal">terminal</a> doe. Als ik /sbin/modprobe <module> invoer gebeurd er ook niets.


Het is lsmod (dus LSMOD maar dan in kleine letters).

Wat ik vermoed is dat je kaart wel herkend is, maar dat op een of andere manier de driver niet automatisch geladen wordt. Misschien kan je de inhoud van je /etc/modprobe.conf eens posten. ( cat /etc/modprobe.conf )
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Servers & Netwerken Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.