Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

FC4 Start Niet ... op mijn laptop

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Overig
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
chronic



Geregistreerd op: 14 Mrt 2006
Berichten: 9

BerichtGeplaatst: Di Mrt 14, 2006 6:08 pm    Onderwerp: FC4 Start Niet ... op mijn laptop Reageren met citaat

Ik Heb FC4 geinstalleerd op mijn Dell Inspirion laptop (met Wifi), alleen zodra ik mijn laptop opstart blijft hij hangen op het punt.

Starting Udev:
Initializing hardware... storage network

Blijkbaar herkent hij hardware niet ?

wie heeft de oplossing.
Terug naar boven
Profiel bekijken Stuur privébericht
chronic



Geregistreerd op: 14 Mrt 2006
Berichten: 9

BerichtGeplaatst: Di Mrt 14, 2006 8:37 pm    Onderwerp: FC3 wel Reageren met citaat

Mischien handig om erbij te zeggen dat ik er nu FC3 op heb staan en nu start hij wel gewoon door, erg vreemd ?
Terug naar boven
Profiel bekijken Stuur privébericht
chronic



Geregistreerd op: 14 Mrt 2006
Berichten: 9

BerichtGeplaatst: Wo Mrt 15, 2006 9:31 pm    Onderwerp: Reageren met citaat

maar dat neemt niet weg dat ik graag de oplossing van het probleem hoor aangezien ik liever FC4 draai.
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Do Mrt 16, 2006 9:44 am    Onderwerp: Reageren met citaat

chronic schreef:
maar dat neemt niet weg dat ik graag de oplossing van het probleem hoor aangezien ik liever FC4 draai.


Klinkt als een bug in FC4 (in combinatie met jouw laptop), maar aangezien FC5 volgende week uitkomt is het misschien een optie om het daarmee te proberen?
Terug naar boven
Profiel bekijken Stuur privébericht
stax



Geregistreerd op: 13 Mei 2005
Berichten: 95

BerichtGeplaatst: Do Mrt 16, 2006 12:08 pm    Onderwerp: Reageren met citaat

Ofwel ligt het vaak aan een corrupte download of slecht gebrande cd/dvd
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Do Mrt 16, 2006 2:12 pm    Onderwerp: Reageren met citaat

stax schreef:
Ofwel ligt het vaak aan een corrupte download of slecht gebrande cd/dvd


Lijkt me sterk: als de vraagsteller al een installatie zonder problemen heeft doorlopen waren problemen met de cd wel naar boven gekomen. Het lijkt erop dat de eerste boot misloopt...
Terug naar boven
Profiel bekijken Stuur privébericht
chronic



Geregistreerd op: 14 Mrt 2006
Berichten: 9

BerichtGeplaatst: Do Mrt 16, 2006 3:56 pm    Onderwerp: Reageren met citaat

Ik heb hem op DVD en op cd dus aan de download of media kan het niet liggen, maar probeer FC5 dan inderdaad wel binnenkort.
Terug naar boven
Profiel bekijken Stuur privébericht
critter



Geregistreerd op: 27 Feb 2006
Berichten: 143
Woonplaats: Maarssen

BerichtGeplaatst: Do Mrt 16, 2006 4:09 pm    Onderwerp: Reageren met citaat

Geef eens de kernel parameter acpi=off met opstarten mee.

Grtz,
Terug naar boven
Profiel bekijken Stuur privébericht
chronic



Geregistreerd op: 14 Mrt 2006
Berichten: 9

BerichtGeplaatst: Do Mrt 16, 2006 4:14 pm    Onderwerp: Reageren met citaat

critter schreef:
Geef eens de kernel parameter acpi=off met opstarten mee.

Grtz,


In welke config file moet ik dit doen ?
Terug naar boven
Profiel bekijken Stuur privébericht
klaasjan



Geregistreerd op: 22 Dec 2005
Berichten: 868

BerichtGeplaatst: Do Mrt 16, 2006 5:02 pm    Onderwerp: Reageren met citaat

chronic schreef:
critter schreef:
Geef eens de kernel parameter acpi=off met opstarten mee.

Grtz,


In welke config file moet ik dit doen ?


Als je je systeem opstart krijg je eerst het "grub" scherm te zien: de keuze om een kernel en/of eventueel geinstalleerde windows te starten. Als je zo'n kernel aanwijst en op "e" drukt kan je de kernel commando-regel aanpassen (regel die met "kernel" begint). Daar kan je die 'acpi=off' achter zetten.
Daarna kan je de kernel starten door "b" (boot) te kiezen.
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Overig Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.