Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Geluidskaart werkt niet (again)

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
racemier



Geregistreerd op: 10 Dec 2005
Berichten: 5

BerichtGeplaatst: Za Dec 10, 2005 2:37 pm    Onderwerp: Geluidskaart werkt niet (again) Reageren met citaat

Hallo,

Sinds gisteren heb ik FC4 op mijn pc geinstalleerd maar krijg mijn geluidskaart niet in gang. Het is een onboard type op moederbord ASUS P5GPL-X sound chip ADI AD1986A. Ik heb reeds drivers gedownload van ASUS maar ook dat werkt niet. Volgens mij staan mijn uitgangen ook niet ge-mute. Bij geluidskaart detectie detecteert hij wel een kaart maar bij het drukken op de test gebeurt er niks.
Iemand enig idee?

thx
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Za Dec 10, 2005 2:40 pm    Onderwerp: Reageren met citaat

Kijk eens met het programma 'alsamixer', vanuit een terminal als root, of de het geluid niet gedempt wordt. Gewijzigde instellingen sla je vervolgens op met 'alsactl store'.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
racemier



Geregistreerd op: 10 Dec 2005
Berichten: 5

BerichtGeplaatst: Za Dec 10, 2005 2:56 pm    Onderwerp: Reageren met citaat

volgens alsamixer staan ze allemaal bijna vol uitgestuurd. de 00 onder aan de balken, wat betekent dit, je kunt dit veranderen naar "M"

thx
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Za Dec 10, 2005 3:40 pm    Onderwerp: Reageren met citaat

racemier schreef:
de 00 onder aan de balken, wat betekent dit, je kunt dit veranderen naar "M"

Ik zou het niet weten eigenlijk. Wat voor geluidskaart / chip heb je volgens alsamixer ?
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
racemier



Geregistreerd op: 10 Dec 2005
Berichten: 5

BerichtGeplaatst: Za Dec 10, 2005 5:29 pm    Onderwerp: Reageren met citaat

volgens alsamixer:

Card HDA Intel
Chip Analog Device AD1986A

Audio apparaten:

Leverancier: Intel
Model: Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High definition audio controller

Module: snd-hda-intel
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Za Dec 10, 2005 5:45 pm    Onderwerp: Reageren met citaat

Ik heb op internet eens gezocht, volgens mij heb je de module 'snd-azx' nodig. Probeer eens of je die kunt laden met 'modprobe snd-azx'.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
racemier



Geregistreerd op: 10 Dec 2005
Berichten: 5

BerichtGeplaatst: Za Dec 10, 2005 8:09 pm    Onderwerp: Reageren met citaat

waar kan ik dit vinden, commando onder etc en sbin werkt niet.

thx
Terug naar boven
Profiel bekijken Stuur privébericht
racemier



Geregistreerd op: 10 Dec 2005
Berichten: 5

BerichtGeplaatst: Za Dec 10, 2005 8:26 pm    Onderwerp: Reageren met citaat

na installatie van alsa driver 1.0.10 werkt de kaart maar heb ik een volgend probleem. Indien ik bij de volumeregeling de PCM sterkte verzet valt het geluid weg en dien ik nieuw te booten om alles weer aan het praten te krijgen.
enig idee?

thx
Terug naar boven
Profiel bekijken Stuur privébericht
med



Geregistreerd op: 18 Okt 2005
Berichten: 59

BerichtGeplaatst: Do Dec 15, 2005 8:35 pm    Onderwerp: Reageren met citaat

racemier schreef:
volgens alsamixer staan ze allemaal bijna vol uitgestuurd. de 00 onder aan de balken, wat betekent dit, je kunt dit veranderen naar "M"

thx


Normaal zal die "M" wel voor mute staan en 00 het tegenovergestelde correct me if i'am Embarassed
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.