Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

ndiswrapper driver

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Xano



Geregistreerd op: 13 Mrt 2005
Berichten: 87

BerichtGeplaatst: Di Sep 27, 2005 5:40 pm    Onderwerp: ndiswrapper driver Reageren met citaat

@mods: Mocht deze niet goed staan, excuses, dit leek me de beste plek

Ik heb een Netgear WG511 pccard wifi kaartje die moet draaien onder FC3. Ik heb ndiswrapper gedownload en netjes ge´nstallerd, dus nu is de driver aan de beurt. Ik heb met lspci de pc-id opgezocht, welke 1260:3890 is. Nu zijn er voor dit id meerdere drivers. Zou een van jullie misschien eens kunnen kijken welke de handigste zou zijn? Ik heb nu een exe bestand dat ik uit zou moeten pakken met wine of onder windows, maar het is gewoon een installatiebestand.

//edit: linkje. Ik heb de V3 made in china versie.
Terug naar boven
Profiel bekijken Stuur privébericht
Gieter



Geregistreerd op: 01 Dec 2005
Berichten: 1

BerichtGeplaatst: Do Dec 01, 2005 10:03 pm    Onderwerp: Reageren met citaat

http://ndiswrapper.sourceforge.net/mediawiki/index.php/List => Handige plaats om te kijken of je kaart ondersteund wordt en welke drivers je moet gebruiken. Voor jouw kaart heb ik het volgende gevonden:

Citaat:
# Card: Netgear WG511 54Mbps Cardbus adapter, "Made in China" (says v3 on the bottom of the card.)

* Chipset: Intersil Corporation Intersil ISL3890 [[[Prism GT]]/Prism Duette] (rev 01)
* pciid: 1260:3890
* Driver: http://kbserver.netgear.com/products_automatic/wg511v1.asp , extract the#*Driver directory using WINE or a spare Windows machine.
* Other: Debian testing, Linux 2.6.10-1-686, Ndiswrapper 1.0, WPA_Supplicant CVS (2005-02-09). Note: Using driver netwg511 (NETGEAR, 09/06/2004, 2.1.25), so far WEP-128 and WPA-PSK all seem to work.
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Hardware Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.