Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Enlightenment (imlib2 problemen)

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Installatie
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Jaydee



Geregistreerd op: 08 Aug 2005
Berichten: 2

BerichtGeplaatst: Di Aug 09, 2005 2:29 pm    Onderwerp: Enlightenment (imlib2 problemen) Reageren met citaat

Hallo Forumleden,

Ik heb al meerdere malen linux geprobeert, met de FC4 eindelijk mijn geluid werkend gekregen en na ontzettend veel geklooi ook mp3. Ik wil nu ook wat eye-candy en heb datzelfde oog op enlightenment laten vallen.

Ik heb hem werkend gekregen, maar geen enkel E17 programma werkte (alleen de gnome en kde progs). Dus ik proberen opnieuw te installeren.

Bij het installeren van de RPM krijg ik de melding dat ik imlib2 niet heb. (probleem had ik eerste keer ook, maar wil hem nu een keer goed en volledig installeren) deze heb ik echter zeker geweten geinstalleerd. ook verwijderd en weer opnieuw geinstalleerd (via yum).
Ik had eerste de i386 en x86_64 versie, heb de eerste maar weggehaald.
hij blijft echter zeggen dat ik imlib2 moet installeren.

ik zit achter een Compaq presario R3000 laptop met een AMD64 cpu

Hoe kan ik de package installer laten weten dat ik imlib2 wel heb?
De enlightenment fora zitten vol spam dus het daar vragen lijkt me een beetje zinloos.

bijvoorbaad dank
Terug naar boven
Profiel bekijken Stuur privébericht
confruo



Geregistreerd op: 25 Jul 2005
Berichten: 148
Woonplaats: Arnhem

BerichtGeplaatst: Di Aug 09, 2005 5:00 pm    Onderwerp: Reageren met citaat

Wil het misschien imlib-devel zien ? (iig header files)
Terug naar boven
Profiel bekijken Stuur privébericht
Jaydee



Geregistreerd op: 08 Aug 2005
Berichten: 2

BerichtGeplaatst: Di Aug 09, 2005 5:29 pm    Onderwerp: Reageren met citaat

Heb ergens een rpm voor X86_64 FC4 gevonden.
is wel vorige versie (16.7)

kan er in ieder geval aan wennen totdat ik een e17 versie vind
hier zitten al die programmaś helemaal niet in dus kunnen ze ook geen foutmelding geven Wink
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Installatie Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.