Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Swat foutmelding

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Servers & Netwerken
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
straatman



Geregistreerd op: 12 Jul 2005
Berichten: 17

BerichtGeplaatst: Ma Jul 18, 2005 12:35 pm    Onderwerp: Swat foutmelding Reageren met citaat

Als ik swat wil starten krijg ik de melding 'verbinding maken met 127.0.0.1:901 geweigerd'
Ik heb de 2 confg. files gecontroleerd en daar zitten geen fouten in. Dacht aan een firewall probleem, maar nadat ik die had uitgezet kreeg ik dezelfde melding. Het rare is dat het wel heeft gewerkt. Heeft iemand nog suggesties?
Smb en swat zijn beiden gestart. xinetd ook gestopt en weer gestart.
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Ma Jul 18, 2005 1:53 pm    Onderwerp: Reageren met citaat

Je moet even een kleine verandering maken in het bestand /etc/xinetd.d/swat.
In dat bestand moet je 'disable = yes' veranderen in '
disable = no'.

[Edit: Wel even xinetd herstarten]

Gr Thijs
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
straatman



Geregistreerd op: 12 Jul 2005
Berichten: 17

BerichtGeplaatst: Ma Jul 18, 2005 3:34 pm    Onderwerp: re: Reageren met citaat

In die file staat enable = no al actief. Voor disable = yes staat een hekje. Wat ik wel vreemd vind is dat ik nog zo ń 'verhaal' in xinetd.conf heb staan. Moet dat daar ook in staan? Ik heb het even uit die file verwijderd, maar ook dat hielp niet. Geen idee hoe nu verder. Ik ben overgeleverd aan het handmatig bewerken van smb.conf. Heel leerzaam, maar zou toch graag ook met swat werken.

gr. Jan
Terug naar boven
Profiel bekijken Stuur privébericht
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Ma Jul 18, 2005 5:10 pm    Onderwerp: Re: re: Reageren met citaat

straatman schreef:
In die file staat enable = no al actief. Voor disable = yes staat een hekje.

Verander enable = no eens in enable = yes. Dat komt op hetzelfde neer als 'disable = yes', dus daar kan je het hekje gewoon voor laten staan.

EDIT: Met het programma 'system-config-samba' kan je samba ook configureren. (Installeer met 'yum install system-config-samba')
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Servers & Netwerken Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.