Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

yum install licq-1.3.0-1.fc2.i386.rpm geeft fout

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
fedora
Gast





BerichtGeplaatst: Za Jul 09, 2005 9:57 pm    Onderwerp: yum install licq-1.3.0-1.fc2.i386.rpm geeft fout Reageren met citaat

zie de output

Code:
localhost downloads]# rpm -i licq-1.3.0-1.fc2.i386.rpm
error: Failed dependencies:
        libcrypto.so.4 is needed by licq-1.3.0-1.i386
        libgpgme.so.6 is needed by licq-1.3.0-1.i386
        libssl.so.4 is needed by licq-1.3.0-1.i386
        libstdc++.so.5 is needed by licq-1.3.0-1.i386
        libstdc++.so.5(CXXABI_1.2) is needed by licq-1.3.0-1.i386
        libstdc++.so.5(GLIBCPP_3.2) is needed by licq-1.3.0-1.i386
        libstdc++.so.5(GLIBCPP_3.2.2) is needed by licq-1.3.0-1.i386
        libxosd.so.2 is needed by licq-1.3.0-1.i386
[root@localhost downloads]# yum install licq-1.3.0-1.fc2.i386.rpm
Setting up Install Process
Setting up repositories
dries                     100% |=========================|  951 B    00:00
dag                       100% |=========================| 1.1 kB    00:00
freshrpms                 100% |=========================|  951 B    00:00
newrpms                   100% |=========================|  951 B    00:00
updates-released          100% |=========================|  951 B    00:00
http://mirrors.bevc.net/fedora/4/i386/os/repodata/repomd.xml: [Errno 4] IOError: HTTP Error 404: Date: Sat, 09 Jul 2005 20:52:54 GMT
Server: Apache/2.0.46 (Red Hat)
Content-Length: 234
Connection: close
Content-Type: text/html; charset=iso-8859-1
Trying other mirror.
base                      100% |=========================| 1.1 kB    00:00
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================|  41 kB    00:00
freshrpms : ################################################## 120/120
Added 1 new packages, deleted 1 old in 0.17 seconds
primary.xml.gz            100% |=========================| 448 kB    00:01
extras    : ################################################## 1271/1271
Added 20 new packages, deleted 0 old in 1.39 seconds
Excluding Packages in global exclude list
Finished
Parsing package install arguments
Examining licq-1.3.0-1.fc2.i386.rpm: licq - 1.3.0-1.i386
Marking licq-1.3.0-1.fc2.i386.rpm to be installed
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package licq.i386 0:1.3.0-1 set to be updated
--> Running transaction check
--> Processing Dependency: libgpgme.so.6 for package: licq
--> Processing Dependency: libstdc++.so.5(GLIBCPP_3.2) for package: licq
--> Processing Dependency: libxosd.so.2 for package: licq
--> Processing Dependency: libstdc++.so.5(CXXABI_1.2) for package: licq
--> Processing Dependency: libstdc++.so.5(GLIBCPP_3.2.2) for package: licq
--> Processing Dependency: libssl.so.4 for package: licq
--> Processing Dependency: libcrypto.so.4 for package: licq
--> Processing Dependency: libstdc++.so.5 for package: licq
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for openssl097a to pack into transaction set.
openssl097a-0.9.7a-3.i386 100% |=========================|  21 kB    00:00
---> Package openssl097a.i386 0:0.9.7a-3 set to be updated
---> Downloading header for compat-libstdc++-33 to pack into transaction set.
compat-libstdc%2B%2B-33-3 100% |=========================| 2.7 kB    00:00
---> Package compat-libstdc++-33.i386 0:3.2.3-47.fc4 set to be updated
---> Downloading header for gpgme03 to pack into transaction set.
gpgme03-0.3.16-8.i386.rpm 100% |=========================| 5.3 kB    00:00
---> Package gpgme03.i386 0:0.3.16-8 set to be updated
---> Downloading header for xosd to pack into transaction set.
xosd-2.2.14-3.i386.rpm    100% |=========================| 7.8 kB    00:00
---> Package xosd.i386 0:2.2.14-3 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 licq                    i386       1.3.0-1          licq-1.3.0-1.fc2.i386.rpm  4.7 M
Installing for dependencies:
 compat-libstdc++-33     i386       3.2.3-47.fc4     base              228 k
 gpgme03                 i386       0.3.16-8         extras             63 k
 openssl097a             i386       0.9.7a-3         base              776 k
 xosd                    i386       2.2.14-3         extras             46 k

Transaction Summary
=============================================================================
Install      5 Package(s)
Update       0 Package(s)
Remove       0 Package(s)
Total download size: 5.8 M
Is this ok [y/N]: y
Downloading Packages:
(1/4): openssl097a-0.9.7a 100% |=========================| 776 kB    00:02
(2/4): compat-libstdc++-3 100% |=========================| 228 kB    00:00
(3/4): gpgme03-0.3.16-8.i 100% |=========================|  63 kB    00:00
(4/4): xosd-2.2.14-3.i386 100% |=========================|  46 kB    00:00
unsigned package licq-1.3.0-1.fc2.i386.rpm
[root@localhost downloads]# yum


hoe vertel ik yum dat licq, die geen gpg-ondertekend s, gewoon geinstalleerd mag worden????

evert
Terug naar boven
Thijs
Administrator


Geregistreerd op: 10 Feb 2005
Berichten: 1173
Woonplaats: Hengelo G.

BerichtGeplaatst: Za Jul 09, 2005 10:15 pm    Onderwerp: Reageren met citaat

Even voor de zekerheid: Je gebruikt FC2 ?

Je kunt de GPG-check uitzetten door in /etc/yum.conf of de .repo bestanden in /etc/yum.repos.d/ de regel "gpgcheck=1" op te zoeken, en te vervangen door "gpgcheck=0".
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Website bekijken MSN Messenger
fedora
Gast





BerichtGeplaatst: Zo Jul 10, 2005 7:30 am    Onderwerp: Reageren met citaat

ik heb fc4, maar kon geen licq rpm vinden voor fc4

dank voor de antwoord
Terug naar boven
fedora
Gast





BerichtGeplaatst: Zo Jul 10, 2005 9:07 am    Onderwerp: Reageren met citaat

gelukt middels de volgende handeling:

als root cd-en naar /var/cache/yum....

daar de dependencies overzetten naar /home/evert/download

in de download dir staan dan 4 deps + de licq-rpm

rpm -Uvh *.rpm

voila
LICQ staat erop
Terug naar boven
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.