Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

Mplayer wil niet opstarten

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Za Jan 27, 2007 10:09 pm    Onderwerp: Mplayer wil niet opstarten Reageren met citaat

Na installatie van de mplayer wil deze niet opstarten , hij staat wel in toepassingen maar na erop klikken gebeurt er niets.
Wie weet raad Question
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Za Jan 27, 2007 10:24 pm    Onderwerp: Reageren met citaat

Ik vergat te vermelden dat ik met fedora 6 werk
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Zo Jan 28, 2007 12:09 pm    Onderwerp: Reageren met citaat

Je vergat ook te melden wat er gebeurt.
Probeer ook eend de opdracht "mplayer" in een command-window in te tikken.
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Ma Jan 29, 2007 10:33 am    Onderwerp: Mplayer wil niet opstarten Reageren met citaat

bij het command mplayer in een terminalvenster krijg ik de volgende mededeling .

mplayer: symbol lookup error: /usr/libvaCoDEc.so.51 undifined symbol: faacDecOpen.
dit gebeurt ook met het command: gmplayer.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Ma Jan 29, 2007 10:49 am    Onderwerp: Re: Mplayer wil niet opstarten Reageren met citaat

Cees schreef:
symbol lookup error: /usr/libvaCoDEc.so.51 undifined symbol: faacDecOpen.

/usr/libvaCoDEc.so.51? Weet je zeker dat het niet /usr/lib/avcodec.so.51 was?

Heb je mplayer plus toebehoren allemaal ge´nstalleerd vanaf de livna repositores?
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Ma Jan 29, 2007 12:35 pm    Onderwerp: Reageren met citaat

Het is inderdaad /usr/libavcodec.so.51
Geinstalleerd heb ik het met 't command yum --enablerepo=livna install mplayer-gui
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Ma Jan 29, 2007 5:15 pm    Onderwerp: Reageren met citaat

Wat zegt
Code:
 rpm -qif /usr/lib/avcodec.so.51
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Ma Jan 29, 2007 9:18 pm    Onderwerp: Reageren met citaat

Als antwoord krijg ik : one type of query/verify may be performed at a time
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Ma Jan 29, 2007 10:46 pm    Onderwerp: Reageren met citaat

Dan tik je het niet goed in.
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Di Jan 30, 2007 8:49 pm    Onderwerp: Reageren met citaat

Het probleem is opgelost , het zat in een conflict tussen de software tussen de repositories van freshrpms en livna , deze had ik beide in /etc/yum.repos.d
Ik heb nu livna eruit "gewipt" of had ik beter freshrpms kunnen wippen Question
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
sciurius



Geregistreerd op: 28 Sep 2006
Berichten: 1473
Woonplaats: Exloo

BerichtGeplaatst: Wo Jan 31, 2007 3:30 pm    Onderwerp: Reageren met citaat

Da's een kwestie van waar je met meeste vertrouwen in hebt. Belangrijk is om conflciten in repositores te vermijden, dus alle spul (bv. mplayer + codes etc.) van een en dezelfde repository te installeren.
Terug naar boven
Profiel bekijken Stuur privébericht Website bekijken
jakenl



Geregistreerd op: 09 Jun 2006
Berichten: 60

BerichtGeplaatst: Wo Jan 31, 2007 5:43 pm    Onderwerp: Reageren met citaat

Cees schreef:
Het probleem is opgelost , het zat in een conflict tussen de software tussen de repositories van freshrpms en livna , deze had ik beide in /etc/yum.repos.d
Ik heb nu livna eruit "gewipt" of had ik beter freshrpms kunnen wippen Question


Kan jij nu nog wel naar internet streams (.asx) luisteren? Ik had hetzelfde probleem, kon ook niet Mplayer opstarten. Nu is me dat ook gelukt. Echter, de bovengenoemde streams doen het niet meer.
Terug naar boven
Profiel bekijken Stuur privébericht
Cees



Geregistreerd op: 19 Apr 2005
Berichten: 56
Woonplaats: Alkmaar

BerichtGeplaatst: Do Feb 01, 2007 10:49 pm    Onderwerp: Reageren met citaat

Heb je wel de juiste codecs geinstalleerd en staan deze in /usr/local/lib/codecs ?
Overigens er zou een bug staan in file 20060611.tar.bz2.
Deze heb ik nog niet aan de hand gehad alle streams werken bij mij goed.
Kijk ook eens bij fedora community support , daar ben ik ook veel wijzer van geworden over mplayer , we zijn niet de enigsten die er moeite mee hebben Exclamation
Houd wel eventuele conflicten met repositories tijdens het updaten van mplayer in de gaten .
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen Yahoo Messenger MSN Messenger
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.