Fedora-Linux.nl Forumindex Fedora-Linux.nl
Het forum van Fedora-Linux.nl.
Deze site wordt gehost door Exonet Internet Services
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

samba updaten fc4 ??

 
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
redhatjasper



Geregistreerd op: 27 Aug 2005
Berichten: 85

BerichtGeplaatst: Za Okt 07, 2006 10:58 am    Onderwerp: samba updaten fc4 ?? Reageren met citaat

Ik wil samba updaten op m'n fc4 bak omdat in de laatste samba update een bug zit die me begint te irriteren.(Samba 3.0.23a-1.fc4.1)

nu heb ik de laatst versie van samba gedouwnload
maar ik kom er erven niet uit hoe ik dit moet compileren.

heeft iemand dit al eens gedaan???.

rpm is ook welkom maar het lijkt er op dat deze voor fc4 niet meer gemaaktworden.

thanks jasper
Terug naar boven
Profiel bekijken Stuur privébericht
djfoxy



Geregistreerd op: 15 Jun 2005
Berichten: 153
Woonplaats: Regio Nijmegen

BerichtGeplaatst: Za Okt 07, 2006 4:48 pm    Onderwerp: Reageren met citaat

heb je de tgz gedownload of de rpm of de rpms ?

Ik zelf download meetsal de rpms en dan compileer ik zelf een nieuwe rpm zodat hij helemaal voor mijn systeem is gemaakt.
Terug naar boven
Profiel bekijken Stuur privébericht
redhatjasper



Geregistreerd op: 27 Aug 2005
Berichten: 85

BerichtGeplaatst: Za Okt 07, 2006 4:53 pm    Onderwerp: Reageren met citaat

ik kan alleen een nieuwe tgz vinden en geen rpm of rpms

jasper
Terug naar boven
Profiel bekijken Stuur privébericht
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Zo Okt 08, 2006 10:58 am    Onderwerp: Reageren met citaat

redhatjasper schreef:
ik kan alleen een nieuwe tgz vinden en geen rpm of rpms

Wss, kun je de laatste versie installeren m.b.v. yum. Hoe je yum kunt configureren voor FC4, kun je overigens hier lezen: http://www.fedorafaq.org/fc4/#installsoftware
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
redhatjasper



Geregistreerd op: 27 Aug 2005
Berichten: 85

BerichtGeplaatst: Zo Okt 08, 2006 11:05 am    Onderwerp: Reageren met citaat

met yum is de laatste versie 3.0.23a-1.fc4.1
hier zit dus een bug in.
Op de samba site zijn ze nu all op versie 3.0.23c,
deze is nog altijd niet beschikbaar via yum of een losse rpm

is moet dus samba zelf updaten naar deze laatste versie
maar hoe copileer ik samba is weer net even anders als
./configure make enz

jasper
Terug naar boven
Profiel bekijken Stuur privébericht
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Zo Okt 08, 2006 11:13 am    Onderwerp: Reageren met citaat

Wellicht dat je hier dan wat aan hebt:
http://us3.samba.org/samba/docs/man/Samba-HOWTO-Collection/compiling.html
http://us3.samba.org/samba/docs/man/Samba-HOWTO-Collection/install.html
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
redhatjasper



Geregistreerd op: 27 Aug 2005
Berichten: 85

BerichtGeplaatst: Zo Okt 08, 2006 11:35 am    Onderwerp: Reageren met citaat

ja daar heb ik ook gezeten maar zij beginnen met het commando ./autogen.sh dit scrip bestaat niet command not found
lekker howto van ze ???

jasper
Terug naar boven
Profiel bekijken Stuur privébericht
Gul Dukat



Geregistreerd op: 12 Okt 2005
Berichten: 1389
Woonplaats: Doetinchem

BerichtGeplaatst: Zo Okt 08, 2006 12:37 pm    Onderwerp: Reageren met citaat

Heb net de tarball gedownload en ./autogen.sh staat in de map source
Terug naar boven
Profiel bekijken Stuur privébericht MSN Messenger
redhatjasper



Geregistreerd op: 27 Aug 2005
Berichten: 85

BerichtGeplaatst: Zo Okt 08, 2006 4:08 pm    Onderwerp: Reageren met citaat

opnieuw gedouwnload staat er wel in heb ik hiervoor zeker een probleem met untar gehad lekker bezig
ik ga het opnieuw proberen zodra ik m'n test bak weer aan de gang heb
heb de installatie een beetje vernaggeld

thanks jasper
Terug naar boven
Profiel bekijken Stuur privébericht
redhatjasper



Geregistreerd op: 27 Aug 2005
Berichten: 85

BerichtGeplaatst: Zo Okt 08, 2006 10:03 pm    Onderwerp: Reageren met citaat

ik misde dus wat bestanden in m'n eerste download Confused

nu zoek ik allen nog de juiste opties voor m'n ./configure command voor een upgrade op m'n fc4 box als ik zonder opties ./configure doe staan alle besanden op een verkeerde plek.

dus mog iemand ze hebben graag fedora core 4 en ldap

thanks jasper Laughing
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Fedora-Linux.nl Forumindex -> Software Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Powered by phpBB © 2001, 2005 phpBB Group
Vertaling door Lennart Goosens.